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The camera never lies – but with image manipulation, 
anything is possible. Where are the limits?

As anyone who has ever met a celebrity 
in the flesh will know, the physical realities 
of the famous can be far removed from 

what you might have been led to expect.
I once saw a world-famous US songwriter 

and now aspiring actress at close quarters, and 
was shocked at her pockmarked complexion – 
not because she was unbelievably pockmarked, 
but because billboards and magazine covers had 
led me (and you) to believe her skin is lustrous, 
silken and perfect.

And there we have it: the pursuit of perfection 
is image retouching’s reason for existence.

“It all comes down to advertising,” says Chris 
Christodoulou, director of leading UK retouching 
house Saddington & Baynes (www.saddingtonbaynes.
com). “Why do people spend so much time 
retouching images of women to look perfect when 
everyone knows they’re not perfect? It’s the same 
with products.”

He continues: “It’s because advertising works 
on a psychological and subliminal level; we’re 
visual creatures, and they want to sell us the most 
aspirational view of that person or product. If you 
show someone something that’s not very appealing 
they’re not going to buy it, whether it’s a car or a 
carton of juice.”

Any discussions of retouching invariably 
touches on the cases involving celebrities, such as 
the recent controversy surrounding Kate Winslet 
and her Vanity Fair shoot, where the magazine 
denied the (almost unrecognizable) actress had 
been heavily retouched.

Yet the debate should be far broader than this, 
insist the experts.

“You can bet that Mona Lisa wasn’t quite as 
attractive in real life,” offers Jacob Nelson, of 
Sweden-based agency Forsman & Bodenfors (www.
fb.se), while Christodoulou asks: “When was the 
last time you saw a pot-bellied Greek statue?”

If the essence of retouching has not moved on 
in 3,000 years, the tools have, and particularly so 
since the early 1990s.

Glenn Feron (www.glennferon.com) began 
retouching at a photo lab in the early 1970s, and 
still uses the same techniques today, only now his 
toolkit consists of Photoshop.

“I’ve had the good fortune to have worked 
with some veterans who were retouching in the 
1930s and 1940s, with airbrushes, pencils, ink 
and water-colours, and using hand-held plastic 
masks to protect unwanted areas from being 
affected – just as selections and masks are now 
used in Photoshop.” 
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Glenn Feron works on both people (above, right) and 
products (far right, top and bottom). He says the most 
common request is “for enhancing and smoothing skin, 
and removing facial wrinkles, bags under eyes, make-up 
enhancements, eyes, lashes, eyes shadow, and lip wrinkles”.

He adds: “I also do a lot of body reshaping, slimming, 
weight reduction, breast enhancement (women only so 
far, thankfully), blemishes, scars and marks, and fixing 
clothing creases.” 

Computer-based technologies mean 
that contemporary retouching is far 
quicker than the old analogue 
techniques – and it needs to be, because 
demand for retouching services has 
never been greater.

“The way images are perceived has 
evolved in recent decades,” offers 
Sophie Caperan, project manager at 
US-based Sous Les Etoiles Studio (www.
souslesetoiles.net). “Everything nowadays 
has to be – or seem – flawless. Thus, 
retouching in order to beautify and 
enhance a given image has become an 
essential part of most photo production. 
Models look amazing, but like anyone 
else they have facial hair, pimples and 
natural wrinkles.”

But it’s not just imperfections that 
fuel the market for retouching: changing 
style has a hand, too. A Saddington & 
Baynes speciality is vehicle retouching, 
which is a big growth area, says 
Christodoulou.

“The style of car photography means 
that most photographers no longer 
describe a car with natural light any 
more. They use a lot of flash, fill and 
reflector boards, so you get jobs 
comprising six or seven parts, with 
different lighting for the alloy wheels, 
sides, front, roof and so on. Because 
these components are digital they all 
register, and so you can blend them 
pretty quickly.”

Technology has democratized 

diversity of the company, so we comped 
in Sikhs, Caribbeans, Chinese and all 
sorts. It got a lot of media attention.

“When they ran the ad in Poland 
they took all of the ethnic people out, 
and dropped in Polish-looking people, 
because they’re aren’t that many ethnic 
minorities in Poland. You could say this 
is wrong, but you could also say that 
they’re just correcting that image to 
match their markets.”

He concludes: “The ethical aspects of 
retouching are always there, whether it’s 
a shot of a woman or a car or a pack. 
Everyone is creating the perfect picture 
in order to sell things. What you have to 
ask is whether advertising is ethical.”

“Blemishes and wrinkles 
distract the eye more in 
a photo than in real life” 

working on an ad campaign for a health 
insurance company.

“The subject was a baby,” she says, 
“and the art director asked us to remove 
a little puffiness under its eyes. This 
sounded wrong, and we suggested it 
was not natural to remove them.

“We firmly believe that retouchers 
are not only there to follow a brief, but 
also there to advise when something 
gives the image a wrong feeling.”

Christodoulou once found himself 
at the centre of a media storm, after 
a retouching job for Ford. 

“It was an ad showing loads of 
people lined up next to this new van, 
and [Ford] wanted to show the cultural 

retouching too, believes Glenn Feron, 
making it both more accessible and 
more widespread.

“Digital retouching let the cat out 
of the bag,” he says. “When I started, 
it was a closed industry and few knew 
about it. Now, anyone can take out red-
eye and undesirable imperfections, and 
colour-correct images pretty simply. And 
with websites displaying so many 
‘before and afters’, it’s become an area of 
major interest, both for fun and profit.”

The broad areas of demand for 
retouching are people and product shots.

“On products – a carton, say – we’ll 
tidy up the edges and get rid of creases, 
bar-codes and product information you 
don’t necessarily want,” says 
Christodoulou. “You work toward a 

When national governments become concerned at the effect digital 
retouching might be having on its young people, there can be little 
doubt that the issue has entered the public arena.

In Sweden, the Ministry of Health and Social Affairs was concerned 
that young Swedish men and women were perceiving heavily edited 
magazine cover models as a vision of physical perfection.

It commissioned Gothenburg-based agency Forsman & Bodenfors 
(www.fb.se) to show young people how images of models and 
celebrities are altered.

Jacob Nelson, who worked on the campaign – called Girlpower – 
explains: ”The objective was to give young people the information 
they need to navigate a world increasingly fixated on appearance. 
The number of tricks used to achieve increasingly exaggerated ideals 
is growing. Many models have plastic surgery, and most are retouched, 
so they appear to have bigger breasts, smaller stomachs or fuller lips.

”In this campaign, we wanted to show how easy it is to change 
someone’s appearance, and by doing so, make people realize that 
comparing their looks to those of people in magazines is meaningless.”

The campaign was 
launched through the 
Girlpower website (tinyurl.
com/9nu7o), and marketed 
through what was then 
Sweden’s largest social 
networking community for 
young people, Lunarstorm.

The Girlpower campaign 
garnered widespread media 
attention in Sweden, says 
Nelson. ”There was extensive 
coverage in newspapers and 
on TV and radio, and the 
campaign also became a 
chapter in a book used in 
Swedish schools.” 

> PRETTY AS A PICTURE?

in a photograph than in real life, and the 
removal of these distractions reveals the 
person behind the distractions.” 

There is an ethical element to 
retouching, as the case study on the 
Swedish government illustrates (see Girl 
Power box, above). Retouching is a form 
of misrepresentation, after all, however 
innocent it may be in most instances. 
There are inevitably grey areas, which 
can leave the retoucher questioning 
whether what they’re being asked to do 
is morally right.

Sandra Fretelliere is retouching 
manager at Sous Les Etoiles Studio, 
and she describes an incident where she 
was left feeling “uncomfortable” while 

perfect view of that box. Everything 
– watches, bottles of perfume, laptops 
– has imperfections that need to be 
removed.”

In the public’s consciousness, 
retouching of people is where the art 
form is most conspicuous, with models 
and celebrities routinely undergoing the 
airbrush treatment – but not always for 
the reasons you’d expect.

Model behaviour
“Some models look like they’ve just got 
out of bed, because they have,” says 
Feron. “I’ve had magazines tell me, 
‘Make her look she came out of the 
make-up room instead of the bedroom, 
or we’ve no cover this month’.” 

And with celebrities, the retouching 
goes beyond vanity, and into branding.

“Celebrities control how their 
appearance is presented to the public as 
a tool for their branding, as they always 
have done,” says David Kliger (www.
davidkliger.com). “We see more with our 
brains than with our eyes; we filter out 
details we consider to be unimportant or 
distractions. The camera, though, 
records surface appearances very 
accurately. With celebrities, blemishes 
and wrinkles distract the eye much more 

Sophie Caperan, project 
manager of Sous Les 
Etoiles Studio, says the 
most important thing 
to keep in mind when 
retouching is for things 
“to stay natural”. 

She adds: “What we 
want people to feel when 
looking at one of our 
images is to think the 
picture has been taken 
when the model was 
looking at their best. That 
is what we see our role in 
retouching as being.” 
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> CAREER PROSPECTS

If there’s one boom area in digital design, it’s image 
retouching – partly because digital imaging 
technology is now the industry standard.

“Photographers shoot more than they used to 
with film,” says Chris Christodoulou, director of UK 
retouching agency Saddington & Baynes (www.
saddingtonbaynes.com). “Since digital photography 
took hold a few years ago, we get hard disks laden 
with images, and the number of images per 
composition is far higher than it used to be. 
We’re getting more work to do as a result.”

Christodoulou says that most of those interested 
in a career in retouching come from a photographic 
background, and that there are all kinds of openings 
for them. 

“You’ve got companies like ours who look to train 
new people, you’ve got retouching facilities 
embedded in agencies, and you’ve got individual 
retouchers who work for a photographer or for a 
photo library.”

He says that photographers are well placed to 
retouch, because “they have the ability to look at 
a two-dimensional photo and see it three 
dimensionally”. 

He adds: “They can look into a picture and 
understand exactly how light and shadows should 
fall, and what the perspective should be. These are 
the day-to-day things you need for retouching. It 
doesn’t matter how much of a whizz you are on 
Photoshop’s tools – if you haven’t got a photographic 
eye then your retouching will never look 
photographically good.”

Sophie Caperan, project manager at US agency 
Sous Les Etoiles Studio (www.souslesetoiles.net) is 

also upbeat about career prospects in retouching.
“The opportunities are endless, because 

postproduction keeps expanding, and when you 
add CG to the mix – which there is more and more 
need for – it broadens the spectrum of opportunities 
even further.”

Caperan adds that retouchers are also 
increasingly involved in projects from their earlier 
stages, rather than being drafted in at the end. 
“There is a whole part of retouching that now blurs 
the line with art direction, via composition of an 
original image. 

“Since the digital era began, more and more 
photographers are experimenting with creating 
images based not only on what they caught in the 
camera, but also on what original treatment will be 
given to the image in postproduction.” 

The basic techniques involved in top-end 
retouching can sound straightforward. The 
reality, however, is that at the top end it takes 
years to hone one’s craft to the standards 
expected. Here, two masters of retouching 
– Glenn Feron and David Kliger – discuss their 
approach to some common scenarios.

PRODUCTS
In product retouching, says Glenn Feron, the 
jobs tend to have “hard or sharp edges, corners, 
or precise ovals and ellipses that require the 
retoucher to be exact.”

He adds: “You need to have a good working 
knowledge of specific tools in Photoshop, such 
as the Marquee Selection tools, but the most 
important are the Pen tools, which give you 
precise edges and corners. 

“Direct selection and path selection to adjust 
selections is essential for isolating the product.

“The Quick Selection tool [introduced in 
Photoshop CS3] is great, and can be refined 
with the Refine Edge (Select > Refine Edge) 
feature. It’s a really great tool.”

MULTIPLE EXPOSURES
Cameras can’t capture multiple exposures in 
a single shot, so retouchers are often asked 
to composite multiple shots so that all image 
elements are perfectly exposed.

“Each exposure of the product will be on a 
separate layer,” says Kliger. “I align these new 

layers perfectly by setting the blend mode of 
the new exposure layer to Difference. This layer 
will now have a solid black background, with 
dramatic areas of white and other bright colours 
that show where the layer is out of alignment. 

“Next, select Transform [Edit > Transform] 
and proportionally scale the layer as needed 
until it becomes pure black, indicating it is in 
perfect alignment.” 

SILK PURSES FROM SOW’S EARS
In most instances, images received by 
retouchers are of the highest quality, but this 
is not always the case. This doesn’t stop them 
producing arresting images, though. 

“When I’m not happy with results from using 
Unsharp Mask, I often use the High Pass [Filter 
> Other > High Pass] to enhance image texture 
and edges,” says Kliger. “You select the area 
that needs sharpening, place it in a separate 
layer, select High Pass, and use a radius of 
around ten pixels. You can then give the layer 
a blend mode of either Overlay, Soft Light or 
Hard Light, depending upon how much contrast 
is needed.” 

Feron says that his first step is usually to 
try Reduce Noise or Despeckle [Filters > Noise]. 
“They usually give a good start, but if there are 
still grain or pixel problems, I clone areas and 
airbrush them to catch all the imperfections. 
That’s where being an artist comes in handy, 
because you know how to render what’s not 

there and how to make it look as realistic 
as possible.”

SKIN
“Smoothing skin involves a combination of 
Filters if the entire face is grainy or spotted or, 
if not, then cloning, airbrushing or using the 
Healing or Patch tools to hit specific areas and 
blend them with the rest of the face or other 
skin areas,” explains Feron. “The Dodge and 
Burn tools can be used on highlights and 
shadows, to help counter the effect of shiny, 
smooth skin.” 

He adds: “Using a Wacom pen and tablet 
is the fastest way to get the best results with 
those tools. No one should be without, as the 
fluid nature of its lines can’t be achieved with 
a mouse. Using a mouse is like drawing with 
a brick on a string.”

> RETOUCHING TECHNIQUES

This composite image of a lacrosse player (below, centre) was a 
Saddington & Baynes  ad for Nike, comprising a stylistically coloured 
final image crafted from four parent images. 

This image of children playing in a plaza was a campaign by 
Saddington Baynes for French children’s clothing company 
Petit-Bateau, and most of the children were composited into 
the final version individually.

“Our techniques are very much about how you combine 
multiple elements and how you balance them out tonally and 
colour-wise so they all blend together,” says director Chris 
Christodoulou. “We do most of our work now in Photoshop, 
but we still use Fusion, which is primarily used for 3D, and 
we still use one of our old Barco systems, because it’s got a 
very intricate and controllable warping tool, which is not as 
destructive to the pixels as Photoshop’s Warp.” 



Text used by permission of David Kliger. Images courtesy of Gioia Magazine. Text used by permission of David Kliger. Images courtesy of Gioia Magazine.

By David Kliger, www.davidkliger.com

Softmask Fundamentals
A softmask is exactly what its name would suggest: 
a mask with a soft edge. Its softness is what makes it 
unique compared to clipping paths. Softmasks and 
clipping paths each have their own unique world of 
techniques. When used together, we can create masks 
for any picture element we desire. 

With these instructions, I will present a set of steps 
for creating a softmask for a figure with a soft edge 
whose character must be retained when separated from 
its background and placed on a new background.

> PHOTO RETOUCHING STEP BY STEP

Before we begin: How to hold 
our digital brush
I find the secret to seamless skin 
retouching is the ability to hold the 
Wacom pen with as light a touch as 
possible. Here, I use a grip barely light 
enough to hold the pen; any lighter and 
it would fall out of my hands. I push my 
hand around the tablet with my arm so I 
can access the light touch when I need it. 

We’ll be using this touch throughout 
this exercise. I find it gives me the 
maximum range of control and 
expression from the tools I can control 
with the Wacom pen – without bothering 
to change brush settings, we can go from 
the faintest to the most dense mark.

A simple layer mask: black conceals, 
white reveals
To get us started with the basic concepts 
of softmasks, we’ll start with the most 
basic layer mask. 

1. With our example file, double-click 
on the Background layer. Hit return so 
it becomes ’Layer 0’.

2. Choose Layer > Layer Mask > Reveal 
All. You have now created your first 
Layer Mask. Congratulations!

Repeat after me: Black Conceals, 
White Reveals. In the world of 
softmasks, anywhere in the mask that 
is white will allow the image to show. 
Anywhere that is black will hide the 
image. Shades of grey will ghost the 
image.

3. To test this out, let’s choose a soft 
brush tool that will allow us to control 
its opacity with our pen pressure. Make 
sure black is our foreground colour.

In our Layers palette, click once on 
the icon for the layer mask so it becomes 
highlighted with a thicker edge. 

Now, wherever we paint with black, 
the image will disappear.

4. Alt/Opt + click on our layer mask so 
we can look at it directly (instead of just 

its results). Notice the black areas that 
made the mask invisible and its varying 
soft edge. We control the character of 
this soft edge with our world of image 
editing tools and techniques. Here are 
the steps I use to create my softmasks.

Our first hair mask
Here, we’ll use our channels to help 
us create a mask for our model’s hair 
that builds contrast while retaining its 
dynamic lost-and-found edge.

My technique has four overall steps:
• Image > Calculations
• Image > Adjustments > Levels
• Burn & Dodge
• Test and Tweak

1. Image > Calculations...
Review each channel in the Channels 
palette. Click once on the Red channel. 
Notice it looks like a black-and-white 
negative. 

As this image is saved in RGB 
colour mode, all colours are created 
by mixing shades of red, green and 
blue. Here in the Red channel, wherever 
there is white, the primary colour red 
is allowed to show through. Wherever 
there is black, no red is allowed in the 
image. Lighter shades of grey allow 
relatively more red through than darker 
shades of grey. 

As an experiment, paint with black 
somewhere in the Red channel then 
click on the RGB channel to notice the 
results. We created a cyan brush mark, 
red’s complement. Press Cmd/Ctrl + Z 
to undo our little test.

What we’re learning is that 
each channel is actually a softmask 
controlling the mixture of red, green 
and blue for each pixel in our image. 

As we want to make a softmask for 
her hair, a great place to begin is by 
viewing the three softmasks we already 
have and evaluating which one is closest 
to what we want to create. 

We’re looking for a white background 
and black hair, or vice-versa. Looking 

at each channel individually, we notice 
the Red channel comes closest as she has 
blonde hair.

The Red channel 
gives us the 
most contrast 
between her 
hair and the 
background.

Choose Image > Calculations.
We will use Calculations to create a 

new softmask by combining two channel 
sources with a blend mode.

Select Red as our channel for both 

Source 1 and Source 2, as we just 
learned this is our best starting point. 

Select Multiply as our blend mode. 
Next, toggle the preview check box 

off and then on to so we don’t have 
to help Photoshop give us our image 
preview instantly.

Feel free to experiment by choosing 
Red and then Green for Source 2 to 
notice the different results. Then make 
it Red again and hit return to create 
a new alpha channel with greatly 
increased contrast between her hair 
and the background.

Using Calculations, we use the Red Channel and Multiply 
to make an Alpha Channel with greatly increased contrast 
between her hair and the background.

2. Image > Adjustments > Levels...
Go to the Channels palette and click 
on our new alpha channel. Zoom-in 
on a detail of her hair edge that gives 
us an enlarged representative sample. 

Choose Image > Adjustments > 
Levels.

We’ll use this dialog box to make 
her hair more black and the background 
more white. The trick is darken the faint 
hairs while making the background 
white at the same time.

Slowly move the grey triangle to the 
right toward the white triangle while 
paying close attention to her hair and 
the background.

We want her hairs to get darker. Also, 
we want the background to remain near 
white and not fill with black, as this will 
force us to re-create our mask.

We quickly notice that moving the 
grey slider too far plugs the background. 
Pull back toward the left until the results 
are enhanced as much as this tool will 
allow.

Move the white slider to the right 
to make the background close to white 
without letting your hairs break up and 
fade to white.

You might need to readjust the 
relationship between the grey and white 

sliders until you have a near-white 
background while retaining crisp hairs. 
Finally, move the black slider slightly 
toward the right to make the dark-grey 
hairs black. Don’t overdo it or our mask 
will plug the background.

Click on RGB to view the whole 
image. Stay zoomed-in on her hair. 
Notice we can see the background 
through her hair around the edge. 

Using the Pen tool, make a simple 
outline within her head being careful 
not to include any of these background 
areas.

We select Levels and move the grey slider to the right and 
the white slider to the left to darken the flyaway’s and make 
the background near-white. Finally, we nudge the black 
slider to the right slightly.

We make a quick Bézier curve with the Pen Tool
define areas of pure black within our mask.

We use the Burn Tool 
to further darken her 
hair without letting the 
background plug.

Then select our alpha channel again, 
turn our path into a selection and fill 
it with black. Next, we’ll use the Burn 
and Dodge tools to finish off our mask.  
With crisp hairs and a near-white 
background, we use Burn and Dodge to 
make the background pure white while 
retaining crisp flyaways.

3: Burn & Dodge
Choose the Burn tool. Set Range to 
Shadows, Exposure to 100%. We’ll give 
ourselves a nice, big, soft brush. Go to 
the Brushes palette and ensure Exposure 
is controlled by pen pressure. 

Using a very light touch, drag the 
Burn Tool over her hair being very 
careful to darken her hair without 
plugging the background. We work 
our way around her head. Drag over 
the same area several times as needed. 
As with the levels tool, be careful not 
to overdo it. Use Edit > Undo or the 
History palette to step back if you go 
too far. 

Still using the Burn tool, we make 
our brush size smaller and continue 
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new softmask by combining two channel 

Select Red as our channel for both 

are enhanced as much as this tool will 
allow.

Move the white slider to the right 
to make the background close to white 
without letting your hairs break up and 
fade to white.

You might need to readjust the 
relationship between the grey and white 
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Our initial image.
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lightly dragging over the hairs that need 
more separation. Again, be careful not to 
plug the background. 

We continue with this process until 
we reach a point of diminishing returns. 

We then repeat the same process 
with the Dodge tool with Range set to 
Highlights, Exposure set to 100%, a big, 
soft brush with Exposure controlled by 
pen pressure. 

Lightly drag over her hair. This time, 
we are making the background lighter 
while being careful not to lose our hair 
definition. 

After our large brush gives us 
diminishing returns, make the brush 
size smaller and continue.

Once we have a white halo around 
a dark head, we again use the Pen tool 
to make a simple outline within our 
white halo and around the figure as a 
whole, turn it into a selection, Select 
Inverse for the background and fill our 
selection with white. 

The rest of the figure has a hard edge, 
so we complete our mask with the Pen 
tool. Outline the figure and save it with 
the name ‘Silo’. 

Turn our new Silo path into a 
selection and use it to fill the interior of 
the figure within our alpha channel with 
black and the background with white. 

At this point, the quality level of our 
mask is about 95%. We need to test it 
before a new background finishes it. 

With our new mask highlighted, 
we click on the dotted circle at the 
bottom of the Channels palette to turn 
it into a selection. 

We then go to our Layers palette. 
Duplicate the background layer by 
dragging it on the page icon at the 
bottom of the Layers palette. 

Click on the Add Layer Mask icon 
at the bottom of the Layers palette.

4: Test and tweak.
The extent of adjustments we need to 
perform to our mask depends upon the 
background colour and texture we place 
behind the figure.

To demonstrate, we create a Solid 
Color adjustment layer filled with light 
grey below our figure layer, and then 
try different colours and tones to see 
the difference.

Here are some typical adjustments 
we can perform to perfect our mask 
in relation to our chosen background.

Zoom in on our hair mask. Invariably, 
there will be specks of the old 
background showing through and 
bumpy hair edges that should be 
straight. 

Use the Burn tool to remove 
background specks and tighten our 
mask. Here, use a low exposure setting 
of around 30% for greater control and 
delicacy. Be careful not to over-tighten. 

After cleaning up the specks, toggle 
between your hair mask and the original 
image. Notice the difference between 
the original’s hair edge and the mask’s 
hair edge. Most likely, the mask will be 
a little soft. Make it crisp with our one-
pixel brush by brushing in hairs in-and-

We use to Dodge Tool to make the background white while 
retaining her hair’s edge.

background showing through and 
bumpy hair edges that should be 

background specks and tighten our 

between your hair mask and the original 

We use to Dodge Tool to make the background white while 
retaining her hair’s edge.

out along the edge.
Complete broken hairs with the brush 

tool. Use a size of one pixel, a fairly hard 
edge, and Flow Jitter controlled by pen 
pressure.

Use the Blur tool delicately with a 
small brush to create smooth transitions 
between light and dark along the edge 
if needed. Be careful not to allow your 
mask to turn to mush.

Fade the flyaways with a big, soft 
brush using the colour black and an 
opacity of about 30%.

Our mask test shows us 
we’re close. We just need 
to complete some broken 
hairs and tighten our mask 
in certain areas.

Our image, hair mask applied with no background.

I choose to integrate her with an icy 
background and place an icy texture 
behind her. Next, I integrate the image 
by adding blue and green to icy ear 
coverings, correcting her hair toward 
blue, placing an icy texture layer above 
her hair with an opacity of 4% and 
the Overlay blend mode, and finally 
remove blue tone along the hair’s edge 
by creating a Selective Color adjustment 
layer, choosing Blues and adding 39% 
yellow.

With this technique we can select any 
soft-edge shape from any background, 
and integrate it with any new 
environment of our choosing. 

Welcome to your new world 
of softmasking.

The extent of mask tweaking we need to perform 
depends upon the background we choose.
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and integrate it with any new 
environment of our choosing. 

Welcome to your new world 
of softmasking.
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by adding blue and green to icy ear by adding blue and green to icy ear 
coverings, correcting her hair toward 
blue, placing an icy texture layer above 
her hair with an opacity of 4% and 
the Overlay blend mode, and finally 
remove blue tone along the hair’s edge 
by creating a Selective Color adjustment 
layer, choosing Blues and adding 39% 

With this technique we can select any 
soft-edge shape from any background, 
and integrate it with any new 
environment of our choosing. 

Welcome to your new world 
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